evelio.blog();

Posts Tagged ‘firefox

Bueno tengo muchísimas cosas por contar pero lo dejare para otra entrada, por ahora la de última hora:

Ok imagínate lo siguiente:

  1. Eres usuario de Google Reader
  2. Lees muchísimos feeds al día
  3. Te desespera ver 1000 posts que hablan del Iphone, de que Facebook casí compra Twitter, de las piramides, que Uribe es el nuevo dueño de DMG etc. etc.
  4. Te parece frustrante tener que saltarlos en “Expanded view” o hacer trucos para sacar lo que quieres leer en “List view”
  5. Usas Firefox y te encantan los complementos o extensiones

Pues bien “a mi también me paso lo mismo también ame…” ejjjemm en que estabamos? a sí pues yo harto de que en GMail si se puede hacer selecciones de los correos… dije “que carajos en el Google Reader también debe de poderse!!” – sí, soy muy mal hablado, no hay que negar los orígenes campesinos 😉 – así pues manos a la ubre (no sabia en que me metía) el resultado extReader:

extReader

Espero te guste es una bobada pero como dicen con mucho cariño xD

Comentarios abajo o a extreader -en- evelio -punto- info con [COMMENT] agregado en el asunto (por cuestiones de filtros)….

Enlace:

http://evelio.info/extreader/

Luego de solucionar el problemita de flash sin sonido

En otra instalación sucedía que al cargar páginas con Flash, particularmente al reproducir vídeos (por ej YouTube) o con action script… Firefox se cerraba 😦 (el típico crash!!)

la solución:

1. Instalar nspluginwrapper, pero este nspluginwrapper

2. Instalar libflashsupport: sudo apt-get install libflashsupport

es probable que nos diga que ya esta instalado (en su versión más reciente)…

3. Reinstalamos el plugin de flash (son dos guiones en purge wordpress pone solo uno):

sudo apt-get remove –purge flashplugin-nonfree

o bien se puede con aptitude

sudo aptitude purge flashplugin-nonfree

y luego

sudo apt-get install flashplugin-nonfree

4. probablemente sea necesario reiniciar Firefox (al menos en mi caso no fue necesario 😀 )…

Fuente y Gracias a Aulandia

Etiquetas: , , , ,

Flash Desde que realice la instalación limpia de Hardy, estaba varado sin sonido en el flash embebido de cualquier página (ej: youtube) harto de esto me dí en buscar una solución la cual fue instalar el paquete libflashsupport cuya descripción es “Support library for sound output of Flash 9 with pulseaudio” y listo con un simple:

$ sudo aptitude install libflashsupport

ya tenia flash a full volumen tras reiniciar firefox 😀

Vía Derek Hildreth’s Blog

Firebug es una extensión para Firefox, espectacular e indispensable si desarrollas para la web…

El problema esta que para la versión 3 (Beta 5 y próximamente desde los repositorios RC1) del mundialmente famoso navegador no es instalable su versión estable (1.0) aunque los desarrolladores en su página ofrecen una beta 1.1 la cual si es instalable, es exactamente la versión 1.0 (al menos a la fecha) pero solo cambian una configuración en el install.rdf en el tag targetApplication para Firefox permitiendole ser instalado pero no es funcional… ahora bien… lo curioso es que en los repositorios tenemos una versión 1.2 la cual instalamos con un

$ sudo aptitude install firebug

previa desintalación de Firebug 1.1 obviamente, y ya tenemos un Firebug totalmente funcional y listo para trabajar 🙂

Fuente: Jose Miguel

Etiquetas: , , ,

Me fui

para

http://evelio.info/


te espero allá :)

Software Libre Rulez!

a

julio 2017
L M X J V S D
« Dic    
 12
3456789
10111213141516
17181920212223
24252627282930
31